14.01.2017 : Mise à jour du forum

Quelques conseils pour accompagner vos premiers pas sur francocube, ainsi que les annonces des administrateurs et modérateurs.
La charte du forum | Forum : Comment ça marche ? | Faire des cubes en 3D dans le forum
20 messages Page 2 sur 2
WillyPyx
Passe sa journée ici. Et dort ici, aussi
Messages : 533
Enregistré le : dim. mai 15, 2016 4:02 pm


Je viens de me rendre compte que la fonction spoiler ne fait pas son boulot sur mon portable. Quelqu'un a-t-il le même problème? Apparement c'est juste le "=" qui manque sur tous les anciens posts.
cyril
Helvète Underground
Messages : 3931
Enregistré le : jeu. juin 30, 2005 10:13 am


Oui on a dû bricoler, je regarde ça mais ça doit être faisable, merci pour l'info !

EDIT : C'est en cours, les spoilers seront corrigés automatiquement l'un après l'autre du plus récent (le tien Willypyx) au plus vieux. En principe ce sera fini dans 1-2 jours !
Cubeur-manchot
VIP au club des 1000
Messages : 2999
Enregistré le : jeu. sept. 11, 2014 5:16 pm


Est-ce que c'est normal que lorsque quand je mets quelque chose après le = du spoiler ça ne s'affiche pas ? Par exemple, citez ce message :
texte masqué
cyril
Helvète Underground
Messages : 3931
Enregistré le : jeu. juin 30, 2005 10:13 am


ven. janv. 27, 2017 2:57 pmCubeur-manchot a écrit :
Est-ce que c'est normal que lorsque quand je mets quelque chose après le = du spoiler ça ne s'affiche pas ? Par exemple, citez ce message :
texte masqué
Oui, c'est un des trucs que nous n'avons pas pu préserver lors de l'upgrade.
Du coup spoiler et spoiler= ont maintenant exactement la même fonction.
Cubeur-manchot
VIP au club des 1000
Messages : 2999
Enregistré le : jeu. sept. 11, 2014 5:16 pm


D'accord c'est parce que j'arpentais la notice de PHPBB et je suis tombé sur un "Spoiler 2" :wink:
20 messages Page 2 sur 2