Problème animaion

"Je comprends pas la notation", "C'est quoi URFLDB ?", "je vois pas les animations" et autres questions générales et le glossaire. Essayez de poster dans un forum plus spécifique ci-dessous si possible...
Les visiteurs peuvent poster des messages dans cette partie
Darkrob88

Re: Problème animaion

Message par Darkrob88 »

Salut ! Moi aussi, j'ai ce problème, impossible d'afficher les vidéos. J'ai google chrome, j'ai installé la toute nouvelle version de Java. Sinon, je suis sous windows 7 ... Je crois que j'ai tout dit :smt040:

Avatar du membre
oranjules
"Le slip de Superman !"
Messages : 2837
Enregistré le : lun. août 24, 2009 1:56 pm

Re: Problème animaion

Message par oranjules »

google chrome marche pas pour francocube, prends plutôt IE (oui bon je sais c'est contraire aux principes de base (comment ca c'est un troll ?)) ou firefox
Odder: Bruno, Oka and I?
Odder: we are all pretty god damn fast when we are not messing around :p and you are... just fucking retarded fast in comps >;.<'

Avatar du membre
flo6
Traîne ici, comme d'hab'
Messages : 213
Enregistré le : mer. janv. 13, 2010 7:03 pm
Localisation : Derrière toi. BOUH !!!

Re: Problème animaion

Message par flo6 »

Cette question a déjà été posée par un anonyme ici, non ?
Donc la problème ne vient pas d' aujourd' hui. J' avoue avoir le même problème de temps en temps, ce qui est assez agaçant : je ne vois que les formules, rien d' autre, comme la personne d' ici. J' utilise Firefox et je suis sous Windows XP sur mon "ordinateur principal".
Mais les applets marchent sur mon portable qui est sous Linux( sur lequel j' utilise toujours Firefox) !!!! :shock:
C' est quand même bizarre. :smt017
Mais attention, sous Linux, les applets ne marchent du premier coups quand on fait afficher/masquer (comme ici) . Quand ça arrive, je vais sur la méthode intermédiaire où ça marche puis je reviens sur la méthode Fridrich et là, ça marche !!!!!!

Pour être plus clair voici mon problème ( sous XP où c' est gênant et un peu sous Linux mais c' est moins gênants) en image :
Image[/URL]
Mon mégaminx est mort,vive le mégaminx !
Connaissez vous Alf ? Regarder au moins son Best of sur YouTube. ou bien le chat hypnotisé, si, si ... mais il n' y a que Alf pour faire ça.

rafoo
VIP au club des 1000
Messages : 2861
Enregistré le : jeu. avr. 09, 2009 11:57 am
Localisation : Paris

Re: Problème animaion

Message par rafoo »

flo6 a écrit :Quand ça arrive, je vais sur la méthode intermédiaire où ça marche puis je reviens sur la méthode Fridrich et là, ça marche !!!!!!
Tu as essayé tout simplement en rechargeant la page ? (F5 ou ctrl + R)
"Singmaster has heard of solutions in 2 minutes, but I find this difficult to believe."

Avatar du membre
flo6
Traîne ici, comme d'hab'
Messages : 213
Enregistré le : mer. janv. 13, 2010 7:03 pm
Localisation : Derrière toi. BOUH !!!

Re: Problème animaion

Message par flo6 »

rafoo a écrit :Tu as essayé tout simplement en rechargeant la page ? (F5 ou ctrl + R)
Je viens d' essayer, ça ne marche pas.
Mon mégaminx est mort,vive le mégaminx !
Connaissez vous Alf ? Regarder au moins son Best of sur YouTube. ou bien le chat hypnotisé, si, si ... mais il n' y a que Alf pour faire ça.

Avatar du membre
Arsonist
VIP au club des 1000
Messages : 1978
Enregistré le : mer. sept. 05, 2007 12:39 pm

Re: Problème animaion

Message par Arsonist »

Règle n°1 en naviguant sur Internet:
C'est toujours la faute des cookies.
Ctrl+F5 est ton ami.
Image

Avatar du membre
WydD
D@cteur WydD
Messages : 2195
Enregistré le : sam. janv. 24, 2009 9:42 pm
Localisation : Paris

Re: Problème animaion

Message par WydD »

1) Non les cookies y sont gentils (et c'est bon en plus)
2) Ctrl+F5 n'a aucune incidence sur les cookies, mais sur le cache
Règle numéro 2 en naviguant sur internet : une personne sur 2 raconte n'importe quoi :)
3x3 VH / 2x2 CLL / BLD full-3-cycles
Délégué WCA France

Avatar du membre
Arsonist
VIP au club des 1000
Messages : 1978
Enregistré le : mer. sept. 05, 2007 12:39 pm

Re: Problème animaion

Message par Arsonist »

Pourquoi j'ai parlé de cookies? Parce que j'allais manger, peut-être.
Je voulais parler du cache.

Mais tu as peut-être raison sur le fait que je dis n'importe quoi.
Cependant, dès que j'ai un problème à propos d'une image qui se charge mal, Ctrl+F5 est la solution à tous mes maux. J'suis parti du principe que ça allait faire pareil pour les applets.
Image

Avatar du membre
flo6
Traîne ici, comme d'hab'
Messages : 213
Enregistré le : mer. janv. 13, 2010 7:03 pm
Localisation : Derrière toi. BOUH !!!

Re: Problème animaion

Message par flo6 »

Ce site a- t il subi des mises à jour pour que les videos puissent être vu avec Firefox sur Windows 7 ?
Mon mégaminx est mort,vive le mégaminx !
Connaissez vous Alf ? Regarder au moins son Best of sur YouTube. ou bien le chat hypnotisé, si, si ... mais il n' y a que Alf pour faire ça.

la-chose
Icône nationale
Messages : 6244
Enregistré le : sam. juin 28, 2008 1:08 am

Re: Problème animaion

Message par la-chose »

Si ce que tu appelles les vidéos sont les applets java, oui elles fonctionnent sous Firefox (quel que soit le système d'exploitation, même Windaubes 7) et elles ont toujours fonctionnés sous Firefox et il n'y a pour l'instant pas eu de mise à jour du forum
Ça bug sous IE (et Safari je crois aussi mais là je suis pas sûr)
Mes formules (3x3 : OLL/PLL/OLLCP (dont COLL et CLLEF)/ELL - 2x2 : CLL/EG-1)
«J'aime vraiment l'Irlande et son esprit. J'aime les gens qui savent être heureux quand ils boivent.» Raymond D.

Avatar du membre
flo6
Traîne ici, comme d'hab'
Messages : 213
Enregistré le : mer. janv. 13, 2010 7:03 pm
Localisation : Derrière toi. BOUH !!!

Re: Problème animaion

Message par flo6 »

la-chose a écrit :Windaubes 7
T' es enrhumé ou tu détestes Windows ? :)
Mon mégaminx est mort,vive le mégaminx !
Connaissez vous Alf ? Regarder au moins son Best of sur YouTube. ou bien le chat hypnotisé, si, si ... mais il n' y a que Alf pour faire ça.

rafoo
VIP au club des 1000
Messages : 2861
Enregistré le : jeu. avr. 09, 2009 11:57 am
Localisation : Paris

Re: Problème animaion

Message par rafoo »

"Singmaster has heard of solutions in 2 minutes, but I find this difficult to believe."

Avatar du membre
vivi
VIP au club des 1000
Messages : 1492
Enregistré le : ven. juil. 17, 2009 1:13 pm
Localisation : Toulouse

Re: Problème animaion

Message par vivi »

Ca ne marche pas non plus sur google chrome, mais je n'ai aucun problème avec IE, heureusement :smt040:
Hey, I just met you and this is crazy
But here’s my number, so call me maybe.

Avatar du membre
flo6
Traîne ici, comme d'hab'
Messages : 213
Enregistré le : mer. janv. 13, 2010 7:03 pm
Localisation : Derrière toi. BOUH !!!

Re: Problème animaion

Message par flo6 »

AHAH ! :rock: , ça marche sous IE mais pas sous Firefox. :smt010
On peut donc en conclure que c' est Firefox qui a un problème pour une fois, c' est étrange.
Je vais enfin pouvoir continuer Fridrich, problème réglé.

EDIT: Euh, désolé, j' étais déconnecté quand j' ai écris le message ci- dessus, honte à moi :oops:

WydD: Corrigé

la-chose
Icône nationale
Messages : 6244
Enregistré le : sam. juin 28, 2008 1:08 am

Re: Problème animaion

Message par la-chose »

J'utilise exclusivement firefox et ça marche très bien ! (Essaye de réactualiser la page si les applets ne s'affichent pas)
Mes formules (3x3 : OLL/PLL/OLLCP (dont COLL et CLLEF)/ELL - 2x2 : CLL/EG-1)
«J'aime vraiment l'Irlande et son esprit. J'aime les gens qui savent être heureux quand ils boivent.» Raymond D.