Lubrifiant défectueux ?

Vos réalisations ou les idées de bricolage récoltées sur le net, ainsi que les sempiternelles questions du type : "que faire contre les autocollants récalcitrants ?", ou "comment lubrifier un casse-tête ?"
César
Bavard intarissable
Messages : 78
Enregistré le : dim. mai 10, 2015 8:45 pm
Localisation : Narbonne

Lubrifiant défectueux ?

Message par César »

Salut à tous, voilà mon problème :
Mon DaYan ZhanChi ne tournant pas bien, j'ai voulu le lubrifier avec ce lubrifiant acheté a tridôme : Chose faite, j'ai voulu faire deux ou trois solves avec et je me suis rendu compte que le lub' a eu tout l'effet inverse : énormément d'accrochages, poppe 3fois sur cinq, cube huileux au toucher (alors que je me suis appliqué pour pas en mettre à côté !) Bref, j'ai été très déçu par ce lub'. Alors voici ma question : que faut-il faire et quels lubrifiants me conseillez vous ? Merci d'avance pour vos réponses :smt023:
à la frontière du sub20 :smt040:

Bannière atoutcubes.com
Avatar du membre
Bushizo
Scotché au forum
Messages : 315
Enregistré le : mar. mars 31, 2015 12:43 pm
Localisation : Poitiers et sur le XMPP : bushizo@jappix.com

Re: Lubrifiant défectueux ?

Message par Bushizo »

J'ai cru entendre que ce lubrifiant n'était pas top pour les cubes.
Le Maru lube est bien, mais il sèche très vite, donc on doit en remettre et le cube finit par être ralenti à cause de la poussière à l'intérieur, mais le cube tourne beaucoup mieux tout de suite après l'application :smt023:
Sinon j'utilise le Tech 9 de Leclerc (qui d'ailleurs n'est pas au silicone, mais POUR silicones) qui est très bien sur mon ZhanChi et comme tu en as un ça devrait marcher.
Image

Vraf
Inamovible
Messages : 446
Enregistré le : dim. oct. 26, 2014 12:28 am
Localisation : Bruxelles

Re: Lubrifiant défectueux ?

Message par Vraf »

C'est peut être aussi du au fait que tu as mis trop de lube :D
2x2--> AVG 1/5/12: 2,21/5,45/6,11 ( lingpo )______________________OH--> AVG 1/5/12: 29,88/50,05/51,65
3x3--> AVG 1/5/12: 10,33/14,64/15,76( guoguan yuexiao )____4x4--> AVG 1/5: 1min44/2min01 ( yuxin )
(Croix blanche - f2l - oll 2looks - full pll sauf deux G)

César
Bavard intarissable
Messages : 78
Enregistré le : dim. mai 10, 2015 8:45 pm
Localisation : Narbonne

Re: Lubrifiant défectueux ?

Message par César »

Non non, je mets chaque fois une pression de 0.5 secondes :D

EDIT : je viens d'appliquer le tech9 et c'est super ! Par contre je ressens une petite sensation qui devrait disparaître avec le temps. Merci à tous pour ces conseils :smt023:
à la frontière du sub20 :smt040:

Bannière atoutcubes.com