Page 2 sur 2

Re: 14.01.2017 : Mise à jour du forum

Posté : ven. janv. 20, 2017 7:51 pm
par WillyPyx
Je viens de me rendre compte que la fonction spoiler ne fait pas son boulot sur mon portable. Quelqu'un a-t-il le même problème?
test
test
Apparement c'est juste le "=" qui manque sur tous les anciens posts.

Re: 14.01.2017 : Mise à jour du forum

Posté : sam. janv. 21, 2017 6:24 am
par cyril
Oui on a dû bricoler, je regarde ça mais ça doit être faisable, merci pour l'info !

EDIT : C'est en cours, les spoilers seront corrigés automatiquement l'un après l'autre du plus récent (le tien Willypyx) au plus vieux. En principe ce sera fini dans 1-2 jours !

Re: 14.01.2017 : Mise à jour du forum

Posté : ven. janv. 27, 2017 2:57 pm
par Cubeur-manchot
Est-ce que c'est normal que lorsque quand je mets quelque chose après le = du spoiler ça ne s'affiche pas ? Par exemple, citez ce message :
texte masqué

Re: 14.01.2017 : Mise à jour du forum

Posté : ven. janv. 27, 2017 3:14 pm
par cyril
ven. janv. 27, 2017 2:57 pmCubeur-manchot a écrit :
Est-ce que c'est normal que lorsque quand je mets quelque chose après le = du spoiler ça ne s'affiche pas ? Par exemple, citez ce message :
texte masqué
Oui, c'est un des trucs que nous n'avons pas pu préserver lors de l'upgrade.
Du coup spoiler et spoiler= ont maintenant exactement la même fonction.

Re: 14.01.2017 : Mise à jour du forum

Posté : ven. janv. 27, 2017 3:39 pm
par Cubeur-manchot
D'accord c'est parce que j'arpentais la notice de PHPBB et je suis tombé sur un "Spoiler 2" :wink: