14.01.2017 : Mise à jour du forum

Quelques conseils pour accompagner vos premiers pas sur francocube, ainsi que les annonces des administrateurs et modérateurs.
La charte du forum | Forum : Comment ça marche ? | Faire des cubes en 3D dans le forum
20 messages Page 1 sur 2
cyril
Helvète Underground
Messages : 3933
Enregistré le : jeu. juin 30, 2005 10:13 am


Bonjour !

Le forum sera mis à jour ce samedi 14.01.2017. Début des hostilités vers 21h20 ... puis le forum sera indisponible pour une durée de quelques minutes à quelques heures selon le degré de prise de tête !

A tout à l'heure ...

Cyril, pour les admins
cyril
Helvète Underground
Messages : 3933
Enregistré le : jeu. juin 30, 2005 10:13 am


Ça y est !

Quelques soucis au passage, mais le forum est de retour, sous phpBB 3.2 ! En cas de soucis, commencez par vider le cache de votre navigateur, cela devrait rétablir la mise en page.

S'il y a d'autres bugs, faites-en part ici ! Il reste peut-être quelques éléments à traduire en français, je m'en occuperai bientôt.
Nameless
Passe sa journée ici. Et dort ici, aussi
Messages : 832
Enregistré le : mar. janv. 19, 2016 7:06 am


Sur téléphone, tous les boutons à menu déroulant sont ouverts en permanence (les trois barres en haut à gauche, le pseudo en haut à droite...).
Nameless
Passe sa journée ici. Et dort ici, aussi
Messages : 832
Enregistré le : mar. janv. 19, 2016 7:06 am


Edit : C'est cocasse, la mise en page m'a caché le fait que vider le cache rétablirait la mise en page.
Cubeur-manchot
VIP au club des 1000
Messages : 2999
Enregistré le : jeu. sept. 11, 2014 5:16 pm


De nouvelles choses, certaines me plaisent (nouvelles balises) et d'autres non (logos), on verra si c'est mieux :) trop cool le coup du quote ! :D
sam. janv. 14, 2017 10:51 pmcyril a écrit :
S'il y a d'autres bugs, faites-en part ici ! Il reste peut-être quelques éléments à traduire en français, je m'en occuperai bientôt.
Dans le menu déroulant pour afficher/trier les résultats, il y a un "SORT_DIRECTION" qu'il faut remplacer par un "Ordre de tri", je n'ai rien vu d'autre niveau bug, après j'ai simplement fait un petit tour des menus et je n'ai pas encore testé les nouvelles balises
EDIT : oui bien sûr il faut vider le cache du navigateur, par contre moi j'ai quand même pu accéder au topic et voir qu'il fallait vider le cache (même si ça s'affichait n'importe comment)
Modifié en dernier par Cubeur-manchot le dim. janv. 15, 2017 1:43 am, modifié 1 fois.
Mr0.
Sexy délégué
Messages : 2722
Enregistré le : jeu. avr. 03, 2008 8:38 pm


En fait le forum s'affiche vraiment n'importe comment, du coup impossible de voir ce message avant d'avoir vidé le cache :s (du moins pour moi)
Bubtore
Passe sa journée ici. Et dort ici, aussi
Messages : 619
Enregistré le : sam. mars 03, 2012 3:28 pm


Si, tu peux tout sélectionner avec la souris, puis copier le tout dans un éditeur de texte.
A$€E
VIP au club des 1000
Messages : 1794
Enregistré le : sam. juil. 20, 2013 6:17 pm


Personnellement je n'ai eu aucun problème sur telephone :p
Yoshi-San
VIP au club des 1000
Messages : 2559
Enregistré le : jeu. janv. 27, 2011 10:32 pm


.
Modifié en dernier par Yoshi-San le jeu. avr. 25, 2019 6:57 am, modifié 1 fois.
Paul Hochon
Inamovible
Messages : 395
Enregistré le : sam. nov. 07, 2015 7:35 pm


C'est bizarre, ça me fait la même chose sur ordi : mais ça à l'air de fonctionner normalement sur téléphone :/

EDIT : J'ai pas envi de passer pour un débile, mais comment on fais pour vider le cache s'il vous plaît ? :?:
WillyPyx
Passe sa journée ici. Et dort ici, aussi
Messages : 533
Enregistré le : dim. mai 15, 2016 4:02 pm


dim. janv. 15, 2017 11:56 amPaul Hochon a écrit :
C'est bizarre, ça me fait la même chose sur ordi : mais ça à l'air de fonctionner normalement sur téléphone :/

EDIT : J'ai pas envi de passer pour un débile, mais comment on fais pour vider le cache s'il vous plaît ? :?:
Au même endroit où tu effaces ton historique, mais décoches les cookies si tu veux pas perdre tous tes temps sur les timers.
cyril
Helvète Underground
Messages : 3933
Enregistré le : jeu. juin 30, 2005 10:13 am


Essayez déjà un F5, voire Control F5 pour forcer le rechargement de la page, en principe ça va déjà mieux !

Sinon pour vider le cache (les cookies ce n'est pas nécessaire), voyez avec Google en fonction de votre navigateur, désolés c'est un effet de bord difficile à contrôler !

J'essaie encore 2-3 trucs magiques de mon côté, vous pouvez me dire si le bug disparaît et avec quelle solution pour vous ?
Bubtore
Passe sa journée ici. Et dort ici, aussi
Messages : 619
Enregistré le : sam. mars 03, 2012 3:28 pm


Ctrl F5 suffit largement :smt023:
Paul Hochon
Inamovible
Messages : 395
Enregistré le : sam. nov. 07, 2015 7:35 pm


Problème réglé en appuyant juste sur F5, bravo aux administrateurs pour cette mise à jour :)
Antò
Passe sa journée ici. Et dort ici, aussi
Messages : 775
Enregistré le : lun. nov. 07, 2016 7:40 pm


Bravo pour ce boulot !
Pour moi aucun problème de mise en page, je savais même pas ce que c'était "vider le cache" alors..
20 messages Page 1 sur 2